Placeholder
HP Proliant DL380 G4 2 x 3.6GHz CPU 2GB RAM 2x 36GB 15k Original price was: $399.99.Current price is: $290.00.
Back to products
Dell MBF2300RC F/W DA07 300gb SAS 10k 2.5" Hard Drive
Dell MBF2300RC F/W DA07 300gb SAS 10k 2.5" Hard Drive Original price was: $120.00.Current price is: $95.00.

hp procurve 2650 J4899A 48Port Switch

Apple Shopping Event

Hurry and get discounts on all Apple devices up to 20%

Sale_coupon_15

Original price was: $99.99.Current price is: $89.99.

In stock

In stock

0 People watching this product now!
  • Pick up from the Woodmart Store

To pick up today

Free

  • Courier delivery

Our courier will deliver to the specified address

2-3 Days

Free

  • DHL Courier delivery

DHL courier will deliver to the specified address

2-3 Days

Free

  • Warranty 1 year
  • Free 30-Day returns

Payment Methods:

 

 

Technical Specifications

HP ProCurve Switch 2650 (J4899A) Ports 48 RJ-45 10/100 ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX)
2 dual-personality ports—each port can be used as either an RJ-45 10/100/1000 port or an open mini-GBIC slot (for use with mini-GBIC transceivers)
Physical characteristics Dimensions 17.32 x 12.8 x 1.75 in (43.99 x 32.51 x 4.45 cm) (1U height)
Weight (fully loaded) 9.78 lb (4.4 kg)
Memory and processor Flash Capacity 16 MB
Mounting Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only
Performance Latency <12 µs (LIFO)
Throughput 10.1 mpps
Switching capacity 13.6 Gbps
Address table size 8,000 entries
Environment Operating temperature 32°F to 131°F (0°C to 55°C)
Operating relative humidity 15% to 95% @ 104°F (40°C), non-condensing
Non-operating/
storage temperature
–40°F to 158°F (–40°C to 70°C)
Non-operating/
storage relative humidity
15% to 95% @ 149°F (65°C), non-condensing
Alitude Up to 15,091 ft. (4.6 km)
Electrical characteristics Maximum BTUs 341 BTU/hr
Voltage 100–120 VAC/200–240 VAC
Current 1.5A
Power 100W
Frequency 50/60 Hz
Safety cUL (CSA 950); EN 60950/IEC 950; NOM-019-SCFI-1994; UL 1950 3rd edition
Emissions FCC Class A; EN 55022/CISPR 22 Class A; VCCI Class A
Immunity EN 55024/CISPR 24
ESD IEC 61000-4-2, 4 kV CD, 8 kV AD
Radiated IEC 61000-4-3, 3V/m
EFT/Burst IEC 61000-4-4, 1.0 kV (power line), 0.5 kV (signal line)
Surge IEC 61000-4-5, 1 kV/2 kV AC
Conducted IEC 61000-4-6, 3V
Power frequency magnetic field IEC 61000-4-8, 1A/m, 50 or 60 Hz
Voltage dips and interruptions IEC 61000-4-11, >95% reduction, 0.5 period; 30% reduction, 25 periods
Harmonics EN 61000-3-2/IEC 61000-3-2
Flicker EN 61000-3-3/IEC 61000-3-3
Management HP ProCurve Manager (included); HP ProCurve Manager Plus; command line interface; Web browser; configuration menu; out-of-band management (serial RS-232C)
Standards and protocols RFC 783 TFTP; RFC 951 BootP; RFC 1542 BootP; RFC 854 Telnet; RFC 768 UDP; RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 2030 Simple Network Time Protocol; IEEE 802.3x Flow Control; RFC 2236 IGMPv1/v2; IEEE 802.1D Spanning Tree; IEEE 802.1w Rapid Convergence Spanning Tree; IEEE 802.3ad Link Aggregation Control Protocol; IEEE 802.3af PoE; Cisco Fast EtherChannel (FEC); SSHv1/v2 Secure Shell; Secure Sockets Layer (SSL); IEEE 802.1X Network Login; IEEE 802.1p Priority; IEEE 802.1Q GVRP; SNMPv1/v2c/v3; Cisco Discovery Protocol (CDP); HTML and telnet management; RFC 1493 Bridge MIB; RFC 1213 MIB II; RFC 2096 IP Forwarding Table MIB; RFC 2737 Entity MIB; RFC 2863 Evolution of Interface; RFC 2665 Ethernet MIB; RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm), and 9 (events); RFC 2021 RMON probe configuration (RMON v2); RFC 2668 802.3 MAU MIB; RFC 2613 SMON; RFC 2674 802.1p and IEEE 802.1Q Bridge MIB; RFC 2618 RADIUS Client MIB; RFC 2620 RADIUS Accounting MIB

HP ProCurve Switch 2650-PWR (J8165A) Ports 48 RJ-45 10/100 ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX)
2 dual-personality ports—each port can be used as either an RJ-45 10/100/1000 port (IEEE 802.3 Type 10Base-T; 802.3u Type 100Base-TX; 802.3ab 1000Base-T Gigabit Ethernet) or an open mini-GBIC slot (for use with mini-GBIC transceivers)
Physical characteristics Dimensions 18.03 x 17.42 x 1.75 in (45.8 x 44.25 x 4.45 cm) (1U height)
Weight (fully loaded) 16.31 lb (7.34 kg)
Memory and processor Flash Capacity 16 MB
Mounting Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only
Performance Latency <12 µs (LIFO)
Throughput 10.1 mpps
Switching capacity 13.6 Gbps
Address table size 8,000 entries
Environment Operating temperature 32°F to 122°F (0°C to 50°C)
Operating relative humidity 15% to 95% @ 104°F (40°C), non-condensing
Non-operating/
storage temperature
–40°F to 158°F (–40°C to 70°C)
Non-operating/
storage relative humidity
15% to 95% @ 149°F (65°C), non-condensing
Alitude Up to 15,091 ft. (4.6 km)
Electrical characteristics Maximum BTUs 2,288 BTU/hr
Voltage 100–120 VAC/200–240 VAC
Current 6.4A
Power 631W
Frequency 50/60 Hz
Safety cUL (CSA 950); EN 60950/IEC 950; NOM-019-SCFI-1994; UL 1950 3rd edition
Emissions FCC Class A; EN 55022/CISPR 22 Class A; VCCI Class A
Immunity EN 55024/CISPR 24
ESD IEC 61000-4-2, 4 kV CD, 8 kV AD
Radiated IEC 61000-4-3, 3V/m
EFT/Burst IEC 61000-4-4, 1.0 kV (power line), 0.5 kV (signal line)
Surge IEC 61000-4-5, 1 kV/2 kV AC
Conducted IEC 61000-4-6, 3V
Power frequency magnetic field IEC 61000-4-8, 1A/m, 50 or 60 Hz
Voltage dips and interruptions IEC 61000-4-11, >95% reduction, 0.5 period; 30% reduction, 25 periods
Harmonics EN 61000-3-2/IEC 61000-3-2
Flicker EN 61000-3-3/IEC 61000-3-3
Management HP ProCurve Manager (included); HP ProCurve Manager Plus; command line interface; Web browser; configuration menu; out-of-band management (serial RS-232C)
Standards and protocols RFC 783 TFTP; RFC 951 BootP; RFC 1542 BootP; RFC 854 Telnet; RFC 768 UDP; RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 2030 Simple Network Time Protocol; IEEE 802.3x Flow Control; RFC 2236 IGMPv1/v2; IEEE 802.1D Spanning Tree; IEEE 802.1w Rapid Convergence Spanning Tree; IEEE 802.3ad Link Aggregation Control Protocol; IEEE 802.3af PoE; Cisco Fast EtherChannel (FEC); SSHv1/v2 Secure Shell; Secure Sockets Layer (SSL); IEEE 802.1X Network Login; IEEE 802.1p Priority; IEEE 802.1Q GVRP; SNMPv1/v2c/v3; Cisco Discovery Protocol (CDP); HTML and telnet management; RFC 1493 Bridge MIB; RFC 1213 MIB II; RFC 2096 IP Forwarding Table MIB; RFC 2737 Entity MIB; RFC 2863 Evolution of Interface; RFC 2665 Ethernet MIB; RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm), and 9 (events); RFC 2021 RMON probe configuration (RMON v2); RFC 2668 802.3 MAU MIB; RFC 2613 SMON; RFC 2674 802.1p and IEEE 802.1Q Bridge MIB; RFC 2618 RADIUS Client MIB; RFC 2620 RADIUS Accounting MIB

 

 

 


Shipping Cost


Shipping Cost: $45.00

Description

 

 

Technical Specifications

HP ProCurve Switch 2650 (J4899A) Ports 48 RJ-45 10/100 ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX)
2 dual-personality ports—each port can be used as either an RJ-45 10/100/1000 port or an open mini-GBIC slot (for use with mini-GBIC transceivers)
Physical characteristics Dimensions 17.32 x 12.8 x 1.75 in (43.99 x 32.51 x 4.45 cm) (1U height)
Weight (fully loaded) 9.78 lb (4.4 kg)
Memory and processor Flash Capacity 16 MB
Mounting Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only
Performance Latency <12 µs (LIFO)
Throughput 10.1 mpps
Switching capacity 13.6 Gbps
Address table size 8,000 entries
Environment Operating temperature 32°F to 131°F (0°C to 55°C)
Operating relative humidity 15% to 95% @ 104°F (40°C), non-condensing
Non-operating/
storage temperature
–40°F to 158°F (–40°C to 70°C)
Non-operating/
storage relative humidity
15% to 95% @ 149°F (65°C), non-condensing
Alitude Up to 15,091 ft. (4.6 km)
Electrical characteristics Maximum BTUs 341 BTU/hr
Voltage 100–120 VAC/200–240 VAC
Current 1.5A
Power 100W
Frequency 50/60 Hz
Safety cUL (CSA 950); EN 60950/IEC 950; NOM-019-SCFI-1994; UL 1950 3rd edition
Emissions FCC Class A; EN 55022/CISPR 22 Class A; VCCI Class A
Immunity EN 55024/CISPR 24
ESD IEC 61000-4-2, 4 kV CD, 8 kV AD
Radiated IEC 61000-4-3, 3V/m
EFT/Burst IEC 61000-4-4, 1.0 kV (power line), 0.5 kV (signal line)
Surge IEC 61000-4-5, 1 kV/2 kV AC
Conducted IEC 61000-4-6, 3V
Power frequency magnetic field IEC 61000-4-8, 1A/m, 50 or 60 Hz
Voltage dips and interruptions IEC 61000-4-11, >95% reduction, 0.5 period; 30% reduction, 25 periods
Harmonics EN 61000-3-2/IEC 61000-3-2
Flicker EN 61000-3-3/IEC 61000-3-3
Management HP ProCurve Manager (included); HP ProCurve Manager Plus; command line interface; Web browser; configuration menu; out-of-band management (serial RS-232C)
Standards and protocols RFC 783 TFTP; RFC 951 BootP; RFC 1542 BootP; RFC 854 Telnet; RFC 768 UDP; RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 2030 Simple Network Time Protocol; IEEE 802.3x Flow Control; RFC 2236 IGMPv1/v2; IEEE 802.1D Spanning Tree; IEEE 802.1w Rapid Convergence Spanning Tree; IEEE 802.3ad Link Aggregation Control Protocol; IEEE 802.3af PoE; Cisco Fast EtherChannel (FEC); SSHv1/v2 Secure Shell; Secure Sockets Layer (SSL); IEEE 802.1X Network Login; IEEE 802.1p Priority; IEEE 802.1Q GVRP; SNMPv1/v2c/v3; Cisco Discovery Protocol (CDP); HTML and telnet management; RFC 1493 Bridge MIB; RFC 1213 MIB II; RFC 2096 IP Forwarding Table MIB; RFC 2737 Entity MIB; RFC 2863 Evolution of Interface; RFC 2665 Ethernet MIB; RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm), and 9 (events); RFC 2021 RMON probe configuration (RMON v2); RFC 2668 802.3 MAU MIB; RFC 2613 SMON; RFC 2674 802.1p and IEEE 802.1Q Bridge MIB; RFC 2618 RADIUS Client MIB; RFC 2620 RADIUS Accounting MIB

HP ProCurve Switch 2650-PWR (J8165A) Ports 48 RJ-45 10/100 ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX)
2 dual-personality ports—each port can be used as either an RJ-45 10/100/1000 port (IEEE 802.3 Type 10Base-T; 802.3u Type 100Base-TX; 802.3ab 1000Base-T Gigabit Ethernet) or an open mini-GBIC slot (for use with mini-GBIC transceivers)
Physical characteristics Dimensions 18.03 x 17.42 x 1.75 in (45.8 x 44.25 x 4.45 cm) (1U height)
Weight (fully loaded) 16.31 lb (7.34 kg)
Memory and processor Flash Capacity 16 MB
Mounting Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only
Performance Latency <12 µs (LIFO)
Throughput 10.1 mpps
Switching capacity 13.6 Gbps
Address table size 8,000 entries
Environment Operating temperature 32°F to 122°F (0°C to 50°C)
Operating relative humidity 15% to 95% @ 104°F (40°C), non-condensing
Non-operating/
storage temperature
–40°F to 158°F (–40°C to 70°C)
Non-operating/
storage relative humidity
15% to 95% @ 149°F (65°C), non-condensing
Alitude Up to 15,091 ft. (4.6 km)
Electrical characteristics Maximum BTUs 2,288 BTU/hr
Voltage 100–120 VAC/200–240 VAC
Current 6.4A
Power 631W
Frequency 50/60 Hz
Safety cUL (CSA 950); EN 60950/IEC 950; NOM-019-SCFI-1994; UL 1950 3rd edition
Emissions FCC Class A; EN 55022/CISPR 22 Class A; VCCI Class A
Immunity EN 55024/CISPR 24
ESD IEC 61000-4-2, 4 kV CD, 8 kV AD
Radiated IEC 61000-4-3, 3V/m
EFT/Burst IEC 61000-4-4, 1.0 kV (power line), 0.5 kV (signal line)
Surge IEC 61000-4-5, 1 kV/2 kV AC
Conducted IEC 61000-4-6, 3V
Power frequency magnetic field IEC 61000-4-8, 1A/m, 50 or 60 Hz
Voltage dips and interruptions IEC 61000-4-11, >95% reduction, 0.5 period; 30% reduction, 25 periods
Harmonics EN 61000-3-2/IEC 61000-3-2
Flicker EN 61000-3-3/IEC 61000-3-3
Management HP ProCurve Manager (included); HP ProCurve Manager Plus; command line interface; Web browser; configuration menu; out-of-band management (serial RS-232C)
Standards and protocols RFC 783 TFTP; RFC 951 BootP; RFC 1542 BootP; RFC 854 Telnet; RFC 768 UDP; RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 2030 Simple Network Time Protocol; IEEE 802.3x Flow Control; RFC 2236 IGMPv1/v2; IEEE 802.1D Spanning Tree; IEEE 802.1w Rapid Convergence Spanning Tree; IEEE 802.3ad Link Aggregation Control Protocol; IEEE 802.3af PoE; Cisco Fast EtherChannel (FEC); SSHv1/v2 Secure Shell; Secure Sockets Layer (SSL); IEEE 802.1X Network Login; IEEE 802.1p Priority; IEEE 802.1Q GVRP; SNMPv1/v2c/v3; Cisco Discovery Protocol (CDP); HTML and telnet management; RFC 1493 Bridge MIB; RFC 1213 MIB II; RFC 2096 IP Forwarding Table MIB; RFC 2737 Entity MIB; RFC 2863 Evolution of Interface; RFC 2665 Ethernet MIB; RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm), and 9 (events); RFC 2021 RMON probe configuration (RMON v2); RFC 2668 802.3 MAU MIB; RFC 2613 SMON; RFC 2674 802.1p and IEEE 802.1Q Bridge MIB; RFC 2618 RADIUS Client MIB; RFC 2620 RADIUS Accounting MIB

 

 

 

Description

 

 

Technical Specifications

HP ProCurve Switch 2650 (J4899A) Ports 48 RJ-45 10/100 ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX)
2 dual-personality ports—each port can be used as either an RJ-45 10/100/1000 port or an open mini-GBIC slot (for use with mini-GBIC transceivers)
Physical characteristics Dimensions 17.32 x 12.8 x 1.75 in (43.99 x 32.51 x 4.45 cm) (1U height)
Weight (fully loaded) 9.78 lb (4.4 kg)
Memory and processor Flash Capacity 16 MB
Mounting Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only
Performance Latency <12 µs (LIFO)
Throughput 10.1 mpps
Switching capacity 13.6 Gbps
Address table size 8,000 entries
Environment Operating temperature 32°F to 131°F (0°C to 55°C)
Operating relative humidity 15% to 95% @ 104°F (40°C), non-condensing
Non-operating/
storage temperature
–40°F to 158°F (–40°C to 70°C)
Non-operating/
storage relative humidity
15% to 95% @ 149°F (65°C), non-condensing
Alitude Up to 15,091 ft. (4.6 km)
Electrical characteristics Maximum BTUs 341 BTU/hr
Voltage 100–120 VAC/200–240 VAC
Current 1.5A
Power 100W
Frequency 50/60 Hz
Safety cUL (CSA 950); EN 60950/IEC 950; NOM-019-SCFI-1994; UL 1950 3rd edition
Emissions FCC Class A; EN 55022/CISPR 22 Class A; VCCI Class A
Immunity EN 55024/CISPR 24
ESD IEC 61000-4-2, 4 kV CD, 8 kV AD
Radiated IEC 61000-4-3, 3V/m
EFT/Burst IEC 61000-4-4, 1.0 kV (power line), 0.5 kV (signal line)
Surge IEC 61000-4-5, 1 kV/2 kV AC
Conducted IEC 61000-4-6, 3V
Power frequency magnetic field IEC 61000-4-8, 1A/m, 50 or 60 Hz
Voltage dips and interruptions IEC 61000-4-11, >95% reduction, 0.5 period; 30% reduction, 25 periods
Harmonics EN 61000-3-2/IEC 61000-3-2
Flicker EN 61000-3-3/IEC 61000-3-3
Management HP ProCurve Manager (included); HP ProCurve Manager Plus; command line interface; Web browser; configuration menu; out-of-band management (serial RS-232C)
Standards and protocols RFC 783 TFTP; RFC 951 BootP; RFC 1542 BootP; RFC 854 Telnet; RFC 768 UDP; RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 2030 Simple Network Time Protocol; IEEE 802.3x Flow Control; RFC 2236 IGMPv1/v2; IEEE 802.1D Spanning Tree; IEEE 802.1w Rapid Convergence Spanning Tree; IEEE 802.3ad Link Aggregation Control Protocol; IEEE 802.3af PoE; Cisco Fast EtherChannel (FEC); SSHv1/v2 Secure Shell; Secure Sockets Layer (SSL); IEEE 802.1X Network Login; IEEE 802.1p Priority; IEEE 802.1Q GVRP; SNMPv1/v2c/v3; Cisco Discovery Protocol (CDP); HTML and telnet management; RFC 1493 Bridge MIB; RFC 1213 MIB II; RFC 2096 IP Forwarding Table MIB; RFC 2737 Entity MIB; RFC 2863 Evolution of Interface; RFC 2665 Ethernet MIB; RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm), and 9 (events); RFC 2021 RMON probe configuration (RMON v2); RFC 2668 802.3 MAU MIB; RFC 2613 SMON; RFC 2674 802.1p and IEEE 802.1Q Bridge MIB; RFC 2618 RADIUS Client MIB; RFC 2620 RADIUS Accounting MIB

HP ProCurve Switch 2650-PWR (J8165A) Ports 48 RJ-45 10/100 ports (IEEE 802.3 Type 10Base-T, IEEE 802.3u Type 100Base-TX)
2 dual-personality ports—each port can be used as either an RJ-45 10/100/1000 port (IEEE 802.3 Type 10Base-T; 802.3u Type 100Base-TX; 802.3ab 1000Base-T Gigabit Ethernet) or an open mini-GBIC slot (for use with mini-GBIC transceivers)
Physical characteristics Dimensions 18.03 x 17.42 x 1.75 in (45.8 x 44.25 x 4.45 cm) (1U height)
Weight (fully loaded) 16.31 lb (7.34 kg)
Memory and processor Flash Capacity 16 MB
Mounting Mounts in an EIA-standard 19 in. telco rack or equipment cabinet (hardware included); horizontal surface mounting only
Performance Latency <12 µs (LIFO)
Throughput 10.1 mpps
Switching capacity 13.6 Gbps
Address table size 8,000 entries
Environment Operating temperature 32°F to 122°F (0°C to 50°C)
Operating relative humidity 15% to 95% @ 104°F (40°C), non-condensing
Non-operating/
storage temperature
–40°F to 158°F (–40°C to 70°C)
Non-operating/
storage relative humidity
15% to 95% @ 149°F (65°C), non-condensing
Alitude Up to 15,091 ft. (4.6 km)
Electrical characteristics Maximum BTUs 2,288 BTU/hr
Voltage 100–120 VAC/200–240 VAC
Current 6.4A
Power 631W
Frequency 50/60 Hz
Safety cUL (CSA 950); EN 60950/IEC 950; NOM-019-SCFI-1994; UL 1950 3rd edition
Emissions FCC Class A; EN 55022/CISPR 22 Class A; VCCI Class A
Immunity EN 55024/CISPR 24
ESD IEC 61000-4-2, 4 kV CD, 8 kV AD
Radiated IEC 61000-4-3, 3V/m
EFT/Burst IEC 61000-4-4, 1.0 kV (power line), 0.5 kV (signal line)
Surge IEC 61000-4-5, 1 kV/2 kV AC
Conducted IEC 61000-4-6, 3V
Power frequency magnetic field IEC 61000-4-8, 1A/m, 50 or 60 Hz
Voltage dips and interruptions IEC 61000-4-11, >95% reduction, 0.5 period; 30% reduction, 25 periods
Harmonics EN 61000-3-2/IEC 61000-3-2
Flicker EN 61000-3-3/IEC 61000-3-3
Management HP ProCurve Manager (included); HP ProCurve Manager Plus; command line interface; Web browser; configuration menu; out-of-band management (serial RS-232C)
Standards and protocols RFC 783 TFTP; RFC 951 BootP; RFC 1542 BootP; RFC 854 Telnet; RFC 768 UDP; RFC 792 ICMP; RFC 793 TCP; RFC 826 ARP; RFC 2030 Simple Network Time Protocol; IEEE 802.3x Flow Control; RFC 2236 IGMPv1/v2; IEEE 802.1D Spanning Tree; IEEE 802.1w Rapid Convergence Spanning Tree; IEEE 802.3ad Link Aggregation Control Protocol; IEEE 802.3af PoE; Cisco Fast EtherChannel (FEC); SSHv1/v2 Secure Shell; Secure Sockets Layer (SSL); IEEE 802.1X Network Login; IEEE 802.1p Priority; IEEE 802.1Q GVRP; SNMPv1/v2c/v3; Cisco Discovery Protocol (CDP); HTML and telnet management; RFC 1493 Bridge MIB; RFC 1213 MIB II; RFC 2096 IP Forwarding Table MIB; RFC 2737 Entity MIB; RFC 2863 Evolution of Interface; RFC 2665 Ethernet MIB; RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm), and 9 (events); RFC 2021 RMON probe configuration (RMON v2); RFC 2668 802.3 MAU MIB; RFC 2613 SMON; RFC 2674 802.1p and IEEE 802.1Q Bridge MIB; RFC 2618 RADIUS Client MIB; RFC 2620 RADIUS Accounting MIB

 

 

 

Specification

Overview

Processor

Display

RAM

Storage

Video Card

Connectivity

Features

Battery

General

Customer Reviews

Related Products

Sierra Wireless AirPrime EM7430 4G LTE M.2 Mobile Broadband WWAN Card

Original price was: $55.00.Current price is: $45.00.
Sierra Wireless Airprime EM7430 Technical Specifications: * Category: 4G Module * Manufacturer: Sierra Wireless * Chipset: Qualcomm MDM9230 * Form Factor:

MOXA IKS-6728 Gigabit Modular Managed PoE+ Ethernet Switches RRP $1969

Original price was: $650.00.Current price is: $250.00.
DescriptionMoxa Modular Managed Rackmount Ethernet PoE+ Switch with 8 Built-in 10/100BaseT(X) PoE+ Ports, 4 Gigabit Copper/SFP Combo Ports, and 2

HP Procurve V1400-24G

Original price was: $299.99.Current price is: $160.00.
HP Procurve V1400-24G J9078A 24 x 1Gbps ports Enterprise Switch J9078A PHOTO FOR REFERNCE ONLY. HP – V1400-24G SWITCH –

Cisco EMC MDS 9120 -k9 24-Port Multilayer Intelligent Fabric Switch DS-C9124-K9

Original price was: $399.99.Current price is: $100.00.
  Contents: 01 x Cisco EMC MDS 9120 20-Port Multilayer Intelligent Fabric Switch DS-C9124-K9 24 x Cisco DS-SFP-FC4G-SW compatible 4G Fibre

Sophos UTM 425 Firewall Appliance Refrubished

Original price was: $300.00.Current price is: $100.00.
  Product Specification Application Firewall Brand Sophos Model UTM 425 Product Description FeaturesEndpoint ProtectionThere are hundreds of thousands of pieces

HP JG928A OfficeConnect 1920 Series 48G PoE+ (370W) + 4x 1GbE SFP

Original price was: $699.99.Current price is: $199.99.
          HPE OfficeConnect 1920 Series switches are advanced Gigabit web managed “smart” switches supporting Layer 3

Cisco WS-C2960S-48FPS-L 48-Port Gigabit Ethernet PoE Enterprise Switch

Original price was: $399.99.Current price is: $299.99.
Cisco WS-C2960S-48FPS-L 48-Port Gigabit Ethernet PoE Enterprise Switch

Cisco WS-C2960 3750-X 3560-X Rack Mount Bracket Ears Kit

Original price was: $39.99.Current price is: $29.99.
  Cisco 3560-X/3750-X /C2960 Series (1RU) Rack Mount Kit,

Cisco 4948 10G WS-C4948-10GE + Dual X2-10GB-SR Modules, Dual PSU

Original price was: $399.99.Current price is: $295.00.
Powers up, Slightly scratched.

Ws-C3750g-24PS-S Cisco Catalyst 3750 24 Port POE Gigabit Network Switch

Original price was: $600.00.Current price is: $250.00.
Cisco Catalyst 3750G 24-Ports 10/100/1000T RJ-45 PoE Manageable Layer3 Rack Mountable 1U and Stackable Switch with 4x SFP Ports (Refurbished)